Proof Troubleshooting

If you're having trouble loading a proof and the error message sites that you should have Flash installed you may obtain the latest version by selecting the "Get Adobe Flash Player" button as shown below.

h2017-07-13_0816.png

 

 

 

 

 

 

 

 

 

 

 

 

 

If you already have it installed and the button continues to display please allow the proof to display by:

  1. Selecting the "Get Adobe Flash Player".
  2. Select the shield icon with an "x" in it.
  3. Select "Load unsafe scripts".
h2017-07-13_0808.png

 

 

 

 

 

 

 

 

 

 

 

 

 

 

The page will reload and please select the following two options:

  1. Select "Get Adobe Flash Player" again.
  2. Select "Allow"
h2017-07-13_0809.png
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

The proof should load properly from here.

h2017-07-13_0810.png

 

Was this article helpful?       
0 out of 0 found this helpful


Have more questions? Submit a request